Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/ Elastic Cloud Server/ Perguntas frequentes/ Login and Connection/ Remote Login Errors on Windows/ Por que a BSOD ocorre quando eu efetuo logon em um ECS usando a conexão de área de trabalho remota?
Atualizado em 2025-01-23 GMT+08:00

Por que a BSOD ocorre quando eu efetuo logon em um ECS usando a conexão de área de trabalho remota?

Sintoma

Quando você tenta usar uma conexão de área de trabalho remota para fazer logon em um ECS executando o Windows Server 2012 R2 de um computador local com a unidade redirecionada ativada, a tela azul da morte (BSOD) ocorre.

Causa raiz

A conexão de área de trabalho remota com a unidade redirecionada ativada carrega a unidade rdpdr.sys desejada, o que leva a BSOD e ao código de erro 0x18, 0x50, 0xa, 0x27 ou 0x133.

Solução

Depois de habilitar a conexão de área de trabalho remota, desabilite o redirecionamento de unidades locais.

  1. Inicie a caixa de diálogo Run.
  2. Digite mstsc e clique em OK.

    A janela Remote Desktop Connection é exibida.

  3. Clique em Options no canto inferior esquerdo e clique na guia Local Resources.
  4. No painel Local devices and resources, clique em More.
  5. Desmarque Drives.
  6. Clique em OK.
    Figura 1 Desativar redirecionamento de unidades locais