更新时间:2025-09-20 GMT+08:00
为什么在单智能体中无法添加知识库?
问题现象
在单智能体添加知识库界面,没有找到自己创建的知识库,无法添加知识库。
问题原因
目前单智能体模式中的添加知识库,需要确保知识库是已经启用的状态,未启用的知识库,是无法添加的。
解决方案
- 登录Versatile智能体平台,在左侧导航栏“个人空间”区域,选择进入所需空间。
如果已选择团队空间,界面显示为实际的团队空间名称,而非“个人空间”。
图1 选择团队空间 - 在左侧导航栏中选择“开发中心 > 知识库”。
- 在知识库列表中,找到自己创建的知识库,单击操作列
按钮或在知识库详情页面单击右上角的
按钮。
- 重新在单智能体中添加知识库。
父主题: Agent应用